summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorChantry Xavier <shiningxc@gmail.com>2007-07-17 14:21:01 +0200
committerDan McGee <dan@archlinux.org>2007-09-11 21:11:42 -0500
commit71a4511d0f6af7cc508aeea1f6e56045dc182ad0 (patch)
tree84d90f1d21e1c3a17f748c26a7d5cc85e613e32f /src/util/Makefile.am
parent27acdc2c94de558103eb29260c179a49c9b05c14 (diff)
Add testdb util for finding inconsistencies in the database.
Signed-off-by: Chantry Xavier <shiningxc@gmail.com> Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index d5783612..edc5a95d 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = vercmp testpkg
+bin_PROGRAMS = vercmp testpkg testdb
INCLUDES = -I$(top_srcdir)/lib/libalpm
@@ -10,4 +10,7 @@ vercmp_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
testpkg_SOURCES = testpkg.c
testpkg_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+testdb_SOURCES = testdb.c
+testdb_LDADD = $(top_builddir)/lib/libalpm/.libs/libalpm.la
+
# vim:set ts=2 sw=2 noet: