summaryrefslogtreecommitdiff
path: root/test/scripts/Makefile.am
diff options
context:
space:
mode:
authorDan McGee <dan@archlinux.org>2012-04-24 08:39:31 -0500
committerDan McGee <dan@archlinux.org>2012-04-24 08:39:31 -0500
commitac6ebcfe93e8214ad4170caab006ffe5f9abe98d (patch)
tree6f372cd445afcf609511be474cb50c4d1b689047 /test/scripts/Makefile.am
parent1eb6a9cbfef4f0ad5151b4850d81141b7a535be6 (diff)
parent59dc631c9a2c8bacb19109e75c4fd0f604e85758 (diff)
Merge branch 'parse-opts'
Diffstat (limited to 'test/scripts/Makefile.am')
-rw-r--r--test/scripts/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/scripts/Makefile.am b/test/scripts/Makefile.am
new file mode 100644
index 00000000..b949e880
--- /dev/null
+++ b/test/scripts/Makefile.am
@@ -0,0 +1,9 @@
+check_SCRIPTS = \
+ parseopts_test.sh
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = \
+ $(check_SCRIPTS)
+
+# vim:set ts=2 sw=2 noet: